1. jos kelleners
  2. EU VAT Compliant
  3. Wednesday, January 30 2019, 08:17 AM
  4.  Subscribe via email
Hallo,
We hadden onlangs wat problemen met klanten die gebruik maakten van een IPad.
Uiteindelijk kwamen we er achter dat dit probleem ontstond omdat er in owc_euvat.js gebruik wordt gemaakt van
"let" ipv "var" .
Dit wordt niet door alle browsers ondersteund, hierdoor klapt de checkout niet uit en er wordt niet verkocht.

Hoewel dit correct is volgens "ECMAScript 2015" wordt het nog niet overal ondersteund (gevonden met safari windows).
Comment
There are no comments made yet.
Add Comment


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Welcome

Categories

OpenCart Free Extension
  1. 1 post
  2. 2 subcategories
OpenCart Commercial Extension
  1. 33 posts
  2. 17 subcategories
Sales & Billing
  1. 2 posts
  2. 2 subcategories
Welcome
  1. 2 posts
  2. 2 subcategories

Recent Discussions

Error after installing
Password proctected content
109 Hits
0 Votes
Posted on Thursday, December 24 2020, 06:33 PM
  • Resolved
  • Using EU VAT Compliant as existing customer
    Hi, I've purchased EU VAT Compliant and believe I've installed it correctly, ...
    181 Hits
    0 Votes
    Posted on Saturday, November 28 2020, 09:58 AM
    $$$ doesn't work as a separator of the keywords
    check here please https://www.screencast.com/t/wiBfHBxmP the $$$ doesn't wor...
    186 Hits
    0 Votes
    Posted on Friday, November 20 2020, 07:11 PM
    Teveel issues na installatie
    Hallo, We hebben zojuist jullie module gekocht en install gedaan, maar lopen ...
    168 Hits
    0 Votes
    Posted on Monday, November 09 2020, 03:30 PM
  • Resolved
  • for opencart module "Product Page Extra Field
    for opencart module "Product Page Extra Fields" is it possibility for ...
    231 Hits
    0 Votes
    Posted on Tuesday, September 08 2020, 02:21 AM